中华人民共和国水利行业标准
SL 515—2013
水利视频监视系统技术规范
Technical specifications for video surveillance system of water resources
2013-02-04 发布
2013-05-04 实施
ICS 35.040 A24
SL
手联电线:800099866
中华人民共和国水利部发布
中华人民共和国水利行业标准
SL 515—2013
水利视频监视系统技术规范
Technical specifications for video surveillance system of water resources
2013-02-04 发布
2013-05-04 实施
ICS 35.040 A24
SL
手联电线:800099866
中华人民共和国水利部发布
中华人民共和国水利部
关于批准发布水利行业标准的公告(水利视频监视系统技术规范)
2013年第18号
中华人民共和国水利部批准《水利视频监视系统技术规范》(SL515—2013)标准为水利行业标准,现予以公布。
| 序号 | 标准名称 | 标准编号 | 替代标准号 | 发布日期 | 实施日期 |
| 1 | 水利视频监视系统技术规范 | SL 515—2013 | 2013.2.4 | 2013.5.4 |
水利部
2013年2月4日
I
目 次
前言………………………
1 范围…………………………………………………………………………………………………1
2 规范性引用文件……………………………………1
3 术语与缩略语……………………………………………………………………………………………1
3.1 术语……………………………………………………………………………………………………1
3. 2 缩略语………………………………………………………………………………………………2
4 视频监视系统体系结构…………………………………………………………………………………3
4.1 系统结构 ………………………………………………………………………………3
4.2 系统组成…………………………………………………………3
4. 3 组网模式………………………………………………………………………………………………4
5 基本要求…………………………………………………………………………………………………6
5.1 总体要求………………………………………………………………………………………6
5.2 编址、编码…………………………………………………………………………………………7
6 监视前端技术要求………………………………………………………………………8
6.1 监视前端选型原则………………………………………………………………………………………8
6.2 主要设备技术要求………………………………………………………………………………………8
6.3 安装要求………………………………………………………………………………………………10
7 监视站技术要求……………………………………………………………10
7.1 基本要求………………………………………………………………………………………………10
7.2 基本功能………………………………………………………………………………………………10
8 监视中心技术要求……………………………………………………………………………………10
8.1 监视中心结构…………………………………………………………………………………………10
8.2 监视中心技术要求………………………………………………………………………………………11
SL 515—2013
Ⅲ
前 言
本标准是水利技术标准体系中的水利信息化标准之一。根据水利部水利行业标准制修订计划,按照GB/T1.1—2009《标准化工作导则第1部分:标准的结构和编写》的要求,编制本标准。
为规范水利行业视频监视系统的规划、设计、建设、验收与运行维护,实现视频监视系统的互连互通,促进视频信息的共享,最大限度发挥视频监视系统的效益,制定本标准。
本标准主要技术内容包括:
——视频监视系统体系结构;
——基本要求;
——监视前端技术要求;
——监视站技术要求;
——监视中心技术要求。
本标准为全文推荐。
本标准批准部门:中华人民共和国水利部。
本标准主持机构:水利部水利信息中心。
本标准解释单位:水利部水利信息中心。
本标准主编单位:水利部水利信息中心。
本标准参编单位:水利部黄河水利委员会信息中心。
本标准出版、发行单位:中国水利水电出版社。
本标准主要起草人:周维续、詹全忠、冯存华、陈岚、刘霞、赵嵬、唐燕、叶茂、赵阳、黄志。
本标准审查会议技术负责人:朱星明。
本标准体例格式审查人:陆旭。
SL 515—2013
IV
水利视频监视系统技术规范
1 范围
本标准规定了水利行业视频监视系统的体系结构,监视前端、监视中心及监视站建设的技术要求。 一
本标准适用于水利行业视频监视系统的规划、设计、建设、验收及运行维护,在租用公共视频监视系统组建水利行业视频监视系统时应参照执行。
2 规范性引用文件
下列文件对于本标准的引用是必不可少的。凡是注日期的引用文件,仅注日期的版本适用于本标准。凡是不注日期的引用文件,其最新版本(包括所有的修改单)适用于本标准。
GB 50205钢结构工程施工质量验收规范
GB 50348安全防范工程技术规范
GB 50395 视频安防监控系统工程设计规范
SL 307 水利信息网命名及IP地址分配规定
GA/T 367—2001 视频安防监控系统技术要求
ITU-TH.264 高级视频编解码协议
IETF RFC 2068 超文本传输协议(HTTP)
IETF RFC 2326 实时流媒体传输协议(RTSP)
IETF RFC 2327 会话描述协议(SDP)
IETF RFC 2617 HTTP认证:基本和分类访问认证
IETF RFC 3261 会话初始化协议(SIP)
IETF RFC 3262 SIP 协议临时响应的可靠性
IETF RFC 3263 SIP 定位服务器
IETF RFC 3264 SDP 应答模型
IETF RFC 3265 SIP 特定事件通知
IETF RFC 3266 支持 IPv6的会话描述协议(SDP)
IETF RFC 3388 SDP 协议中媒体界限分组
IETFRFC3428 对于突发信息的会话初始化协议(SIP)扩展
IETF RFC 3550 实时传输协议
IETF RFC 3551 实时传输控制协议
3 术语与缩略语
3.1 术语
3.1.1
视频监视 video monitoring
利用视频探测手段对目标进行监视和信息记录。
3.1.2
视频监视系统 video surveillance system
利用视频探测技术、监视设防区域,并实时显示记录现场图像的系统。
SL 515—2013
1
3.1.3
数字视频监视系统 digital video surveillance system
采用数字技术进行视频信息传输、控制、记录、管理的视频监视系统,又称网络视频监视系统。
3.1.4
水利视频监视系统 video surveillance system of water resources
依托水利信息网和其他公用网络对江河湖泊等水域及堤防、闸坝等各种水利工程进行视频监视的数字视频监视系统。水利视频监视系统主要处理视频信息,音频、报警和业务数据处理可作为系统的扩展功能。
3.1.5
用户终端 user terminal
经过水利视频监视系统注册和授权,对系统数据和设备进行操作的客户端设备。
3.1.6
监视前端 front - end device
被监视现场的视频等信息采集、控制设备的总称,主要包括摄像机及其配套的设备(如镜头、云台、防护罩、各类入侵探测器、声音相关设备等),是水利视频监视系统信息资源的来源。
3.1.7
监视站 surveillance site
一个水利工程设施或其他被监视对象的一个或多个监视前端设备进行集中管理的站点,其功能是对实时图像和其他相关数据信息进行编码、处理,并进行管理、存储和转发。对于网络摄像机等一体化设备,逻辑上其摄像部分属于监视前端,编码部分属于监视站。
3.1.8
前端系统 front - end system
监视前端采集设备及相应监视站编码设备组成前端系统。
3.1.9
监视中心 surveillance centre
水利视频监视系统中信息汇集、处理和共享的节点。它可对管辖的监视站信息实施集中监视、有效控制和管理,并可提供信息服务。
3.1.10
报警联动 action with alarm
报警信号触发相关系统、设备进行动作(如报警图像复核、照明控制、信息服务等)的过程。
3.1.11
视频编码设备 video coding device
具有视频信号的数字采集、编码、网络传输功能的设备。
3.1.12
视频解码设备 video decoding device
具有数字压缩视频的解码还原功能的设备。
3.1.13
视频监视管理平台 video surveillance management platform
指对视频监视系统中信息资源、设备、用户、网络、安全等进行集中管理的软件平台。
3.2 缩略语
下列缩略语适用于本标准。
3G:第三代移动通信技术(3rd Generation)
SL 515—2013
2
AVS:音视频编解码技术标准(Audio Video coding Standard)
CCD:电荷耦合元件(Charge- coupled Device)
CIF:标准化图像格式(Common Intermediate Format)
CMOS:互补性氧化金属半导体(Complementary Metal- oxide Semiconductor)
DHCP:动态主机配置协议(Dynamic Host Configuration Protocol)
IEC:国际电工委员会(International Electrotechnical Commission)
IETF:互联网工程任务组(The Internet Engineering Task Force)
IP:互联网协议(Internet Protocol)
ITU:国际电信联盟(International Telecommunication Union)
MD5:消息摘要算法第五版(Message Digest Algorithm 5)
MPEG:运动图像专家组制定的一系列视频编码标准(Moving Picture Experts Group)
NTP:网络时间协议(Network Time Protocol)
RFC:请求注解(Request For Comments)
RTP:实时传输协议(Real- time Transport Protocol)
RTCP:实时传输控制协议(RTP Control Protocol)
RTSP:实时流协议(Real- time Streaming Protocol)
SDK:软件开发包(Software Development Kit)
SDP:会话描述协议(Session Description Protocol)
SIP:会话初始协议 (Session Initiation Protocol)
TCP:传输控制协议(Transmission Control Protocol)
XML:可扩展标记语言(Extensible Markup Language)
4 视频监视系统体系结构
4.1 系统结构
水利视频监视系统主要由各级监视中心、监视站和监视前端组成。在水利部、流域机构、省级水行政主管部门设立监视中心,根据需要在流域机构下属单位及地市级、区县级水行政主管部门设立监视中心,在水利工程管理单位等视频监视现场设立监视站。
水利部设一级监视中心,流域机构及省级水行政主管部门设二级监视中心,流域机构下属二级单位及地市级水行政主管部门设三级监视中心,流域机构三级单位及区县级水行政主管部门设四级监视中心。
各级监视中心之间及监视中心和监
视站均通过计算机网络连接,构成多层多节点的树状结构。水利视频监视系统体系结构如图1所示。
4.2 系统组成
4.2.1 水利部监视中心
水利部监视中心与二级监视中心连接,控制、监视、调阅水利视频监视系统中所有监视前端的视
SL 515—2013
3
频信息。水利部监视中心不对监视前端进行管理、配置。
4.2.2 流域机构监视中心
流域机构监视中心与流域下属三级、四级监视中心连接,控制、监视、调阅流域所辖监视前端的视频信息;在未建设三级、四级监视中心的情况下,流域监视中心可与监视站直接连接。流域机构监视中心可对所辖监视前端进行统一管理、配置,也可由下级监视中心管理、配置。
根据需要流域机构监视中心可与流域内省(自治区、直辖市)监视中心或其他二级监视中心连接,监视、调阅流域内省(自治区、直辖市)或其他二级监视中心所辖监视前端的视频信息。
4.2.3省(自治区、直辖市)监视中心
省(自治区、直辖市)监视中心与下属三级、四级监视中心连接,控制、监视、管理、调阅省(自治区、直辖市)所辖监视前端的视频信息;在未建设三级、四级监视中心的情况下,省(自治区、直辖市)监视中心可与监视站直接连接。省(自治区、直辖市)监视中心可对所辖监视前端进行统一管理、配置,也可由下级监视中心管理、配置。
根据需要省(自治区、直辖市)监视中心可与相关流域或其他二级监视中心连接,监视、调阅相关流域或其他二级监视中心所辖监视前端的视频信息。
4.2.4三级、四级监视中心
根据需要设立的三级、四级视频监视中心控制、监视、管理、调阅所辖监视前端的视频信息。
根据需要三级、四级监视中心可通过所属二级监视中心,监视、调阅该二级监视中心所辖的其他监视前端的视频信息。
4.2.5 监视站
监视站接入所辖的视频监视前端,控制、监视、管理、调阅所辖监视前端的视频信息,并存储视频信息。根据网络结构和组织管理体系,监视站可分为本地监视站和远程监视站两级,在视频监视前端所在地建设本地监视站,本地监视站负责监视前端的接入、汇聚上传和本地监视;在所属管理单位建设远程监视站,远程监视站控制、监视、管理、调阅所辖监视前端的视频信息,并存储视频信息。
4.2.6 监视前端
监视前端负责采集现场视频信息。
4.3 组网模式
4.3.1 集中式组网
集中式组网是以二级监视中心为中心进行集中管理,监视前端接入到本地监视站,本地监视站直接接入所属二级监视中心(流域机构或省级监视中心),由二级监视中心集中管理各监视前端。集中式组网结构如图2所示。
在集中式组网模式下,流域机构下属单位及地市级、区县级水行政主管部门可直接使用二级监视中心监视现场视频信息,为减少网络资源的占用也可设立三级、四级监视中心,在三级、四级监视中心设置转发服务器用于本地视频转发。
4.3.2 级联式组网
级联式组网是监视前端接入到监视站(本地或远程),监视站接入所属四级监视中心(或不设四
SL 515—2013
4
级监视中心直接连入三级监视中心),逐级上连,直至连入一级监视中心。级联式组网结构如图3所示。
SL 515—2013
5
在级联式组网模式下,上级监视中心需要通过下级监视中心转发现场视频信息,不直接访问监视前端。
4.3.3 混合式组网
混合式组网是在各流域机构或省级水行政主管部门根据实际情况混合使用集中式组网和级联式组网。
5 基本要求
5.1 总体要求
5.1.1 互连互通
水利视频监视系统建设应遵循统一规划、互连互通、资源共享的原则。水利视频监视系统可由各级水利部门分别按照本标准要求进行建设、使用和管理。各单位建设的水利视频监视系统应支持通过计算机网络实现互连互通。
5.1.2 图像质量
水利视频监视系统图像质量应满足 GB50395第5.0.10条要求。若采用无线3G传输的,应达到:单路画面像素数量不小于352×288(CIF),单路显示基本帧率不小于20fps。
5.1.3 传输
水利视频监视系统监视前端采集的视频信息通过光缆、电缆或无线方式接入到所属监视站,监视站到各级监视中心采用水利信息网传输,在水利信息网没有覆盖的地方也可采用其他数据网络传输。
5.1.4 开放性
水利视频监视系统必须具有开放性,设备的控制码、控制信令、视频压缩、编解码的具体算法或接口、可供二次开发的设备SDK软件包等应向用户开放,使相关联的系统能调用相应功能和数据。
5.1.5 视频编解码
水利视频监视系统视频编解码宜采用ITU- T H.264、IEC MPEG- 4 part10 或 AVS。
5.1.6 存储
水利视频监视系统应对实时视频信息进行连续存储,存储时间不小于7天,存储图像信息分辨率不小于352×288(CIF),重点实时视频信息存储时间不小于15天,且具有历史图像调用回放功能。
5.1.7 时钟同步
水利视频监视系统应具有时钟同步功能。
5.1.8 安全防护
水利视频监视系统应具备安全保护措施,防止非法接入、非法攻击和病毒感染,防雷击、过载、断电、电磁干扰和人为破坏等。
5.1.9 运行管理
各级单位应重视水利视频监视系统的运行管理,落实管理人员,制定运行管理规章制度和操作规
SL 515—2013
6
预览结束 · 共 20 页
下载完整版